Do you support Visual Studio?

Pre-sales questions > Authoring tools
All phpFast.com web servers have Microsoft .Net Framework 4.0, .Net Framework 3.5, .NET Framework 3.0 and .NET Framework 2.0 available.

We can support applications developed using Visual Studio 2010, Visual Studio 2008, Visual Studio 2005, Visual Studio 2003, and Visual Studio 2002. We also support applications developed using Visual Web Developer 2010 Express, Visual Web Developer 2008 Express, and Visual Web Developer 2005 Express.